As you know, if you plan to continue using WebObjects since Apple deprecated EOModeler, WebObjects Builder and RuleModeler your best option is to move to Eclipse/WOLips.  In fact, the Apple tools are NOT available at all on Mac OS X 10.5.  So, what are the steps to migrate ?

First, you need to install the WebObjects frameworks. On Leopard (Mac OS X 10.5), the frameworks are available in the Xcode 3.0 package. On Tiger (Mac OS X 10.4), the frameworks are available in the Xcode 2.5.  After the frameworks are installed, you need to install Eclipse and WOLips.

Once everything has been installed you can begin your migration.  Depending on the complexity of your migration, you have three options for moving your projects to Eclipse/WOLips.