Quick Start

To avoid weird and inconsistent behavior by WOLips the complete paths to the Eclipse executable, to your Eclipse Workspace and to any external WOFrameworks must NOT have spaces nor dashes in them!

  1. Install Eclipse

For Ubuntu users, we recommend that you use Eclipse 3.7 (Indigo) with WOLips installed as described below.

WOLips for Eclipse 4.2 and Eclipse 4.3 dhave known bugs, particularly with switching Component Editor tabs (Component, Display Group, Api, etc.). The same bug does NOT affect WOLips for Eclipse 3.7.

  1. Install WOLips Plugin

WOLips for Eclipse 4.2 and Eclipse 4.3 dhave known bugs, particularly with switching Component Editor tabs (Component, Display Group, Api, etc.). The same bug does NOT affect WOLipsfor Eclipse 3.7.

Full Details

To avoid weird and inconsistent behavior by WOLips the complete paths to the Eclipse executable, to your Eclipse Workspace and to any external WOFrameworks must NOT have spaces nor dashes in them!