Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • Requirements
    • System Requirements: Eclipse 3.4.2 (NOT , or 3.5 - see below).2 (Carbon recommended - Cocoa is slow)
    • If you want to be on the cutting edge you can use Eclipse 3.6
    • Java 1.5 or greater (not Java 1.4)

...

...

titleEclipse 3.5

...

...

Long Story

The first requirement for installing WOLips is that you have Eclipse. It is recommended that you install Eclipse 3.4.2 to use WOLips. To install Eclipse, go to the Eclipse 3.4.2 Download Site and download (Eclipse IDE for Java EE Developers recommended) the build that matches your operating system and uncompress it.

...