Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 5.3

...

Install Eclipse and WOLips

5) Install eclipse Classic 3.3.1.1

6) Install WOLips nightly from http://webobjects.mdimension.com/wolips/nightly Install Eclipse and WOLips

Notes

That should be it, I think?  The things that are problematic right now on Windows:
1) The woproject/*.patternset don't work quite right on Windows with older versions of WOLips.   If you don't have subfolders in your Resources/Components/etc, you can work around it by converting Components/**/*/etc/** to Components/*, same w/ Resources and WebServerResources. Alternatively you can use a recent nightly build of WOLips where this bug has been fixed.
2) Couple images have backgrounds that should not
3) Outline view in component editor is not right
4) AutoOpenInBrowser doesn't work unless you override Application._isSupportedDevelopmentPlatform to return true

...