Child pages
  • Install WOLips with Eclipse Update Manager

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Warning
titleFor Ubuntu (Linux) Developers

For Ubuntu users, it is recommended to use eclipse Indigo (3.7) with WOLips 3eclipse pluginn v3.6 installed as described below.

WOLips eclipse plugin v4.2 for eclipse Juno (4.2) doesn't work properly because of a bug while switching Component's tabs.
The same bug is NOT affecting WOLips 3eclipse plugin v3.6 for Eclipse eclipse Indigo (3.7).

  1. Install WOLips Plugin

...