Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

The first requirement for installing WOLips is that you have Eclipse. It is recommended that you install Eclipse 3.4.2 to use WOLips. To install Eclipse, go to the Eclipse 3.4.2 Download Site and download (Eclipse IDE for Java EE Developers recommended) the build that matches your operating system and uncompress it.

Warning

To avoid weird behavior, the complete path to the Eclipse executable must have NO spaces in it. Probably wise to ensure likewise with your workspace directory path. You have been warned :-P

1. Launch the Eclipse application.

...