Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: added "Short story"

Short Story

There are two update sites at the moment (as of 27th Aug 2007):

You definitely need to run Eclipse with Java 1.5. If you get strange errors after installing WOLips, it quite probably is because Eclipse is running Java 1.4. (For MacOSX, check the file Eclipse.app/Contents/Info.plist)

Long Story

The first requirement for installing WOLips is that you have Eclipse. It is recommended that you install Eclipse 3.2.2 to use WOLips. To install Eclipse, go to the Eclipse 3.2.2 Download Site and download the build that matches your operating system and uncompress it.

...